<!DOCTYPE html>
<html lang="en-GB">

<head>
	<meta charset='UTF-8'>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
			<link rel="pingback" href="https://www.technollama.co.uk/xmlrpc.php">
		<title>El Salvador passes law that makes Bitcoin legal tender &#8211; TechnoLlama</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="TechnoLlama &raquo; Feed" href="https://www.technollama.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="TechnoLlama &raquo; Comments Feed" href="https://www.technollama.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="TechnoLlama &raquo; El Salvador passes law that makes Bitcoin legal tender Comments Feed" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.technollama.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='openid-css'  href='https://www.technollama.co.uk/wp-content/plugins/openid/f/openid.css?ver=519' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.technollama.co.uk/wp-content/plugins/themeisle-companion/obfx_modules/gutenberg-blocks/assets/fontawesome/css/all.min.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shims-css'  href='https://www.technollama.co.uk/wp-content/plugins/themeisle-companion/obfx_modules/gutenberg-blocks/assets/fontawesome/css/v4-shims.min.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/bootstrap/css/bootstrap.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hestia-font-sizes-css'  href='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/css/font-sizes.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='hestia_style-css'  href='https://www.technollama.co.uk/wp-content/themes/hestia-pro/style.min.css?ver=3.0.16' type='text/css' media='all' />
<style id='hestia_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hestia_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C500%2C700%7CRoboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.technollama.co.uk/wp-content/plugins/openid/f/openid.js?ver=519' id='openid-js'></script>
<link rel="https://api.w.org/" href="https://www.technollama.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.technollama.co.uk/wp-json/wp/v2/posts/12564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technollama.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technollama.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender" />
<link rel='shortlink' href='https://wp.me/pwh3D-3gE' />
<link rel="alternate" type="application/json+oembed" href="https://www.technollama.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technollama.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-844818-3', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.technollama.co.uk') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Enter your scripts here -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="El Salvador passes law that makes Bitcoin legal tender" />
<meta property="og:url" content="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender" />
<meta property="og:description" content="The tiny Central American nation of El Salvador has been in the news this week after its legislature passed a new law that recognises Bitcoin as legal tender. The law was proposed by its president,…" />
<meta property="article:published_time" content="2021-06-10T17:31:25+00:00" />
<meta property="article:modified_time" content="2021-06-11T11:26:25+00:00" />
<meta property="og:site_name" content="TechnoLlama" />
<meta property="og:image" content="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=824%2C848&#038;ssl=1" />
<meta property="og:image:width" content="824" />
<meta property="og:image:height" content="848" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@technollama" />
<meta name="twitter:site" content="@technollama" />
<meta name="twitter:text:title" content="El Salvador passes law that makes Bitcoin legal tender" />
<meta name="twitter:image" content="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=824%2C848&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/06/llama.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/06/llama.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/06/llama.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/06/llama.png?fit=200%2C200&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.home .page-header{
min-height: 60vh !important;
}

.post .main {
    background-color: #fff;
    color: #000;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12564 single-format-standard blog-post header-layout-default">
		<div class="wrapper post-12564 post type-post status-publish format-standard has-post-thumbnail hentry category-bitcoin tag-bitcoin tag-e-commerce default ">
		<header class="header header-with-topbar">
			<div style="display: none"></div><div class="hestia-top-bar">		<div class="container">
			<div class="row">
									<div class="pull-right col-md-6">
						<div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.technollama.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>					</div>
									<div class="pull-left col-md-6 top-widgets-placeholder">
					<div id="top-bar-navigation" class="menu-socials-top-menu-container"><ul id="menu-socials-top-menu" class="nav top-bar-nav"><li id="menu-item-11200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11200"><a title="Facebook" href="https://www.facebook.com/TechnoLlamaBlog/">Facebook</a></li>
<li id="menu-item-11201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11201"><a title="Twitter" href="https://twitter.com/technollama">Twitter</a></li>
<li id="menu-item-11203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11203"><a title="Linkedin" href="https://www.linkedin.com/in/andres-guadamuz/">Linkedin</a></li>
<li id="menu-item-11204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11204"><a title="Instagram" href="https://www.instagram.com/technollama/">Instagram</a></li>
</ul></div>				</div>
			</div><!-- /.row -->
		</div><!-- /.container -->
		</div>		<nav class="navbar navbar-default navbar-fixed-top  hestia_left header-with-topbar navbar-not-transparent">
						<div class="container">
						<div class="navbar-header">
			<div class="title-logo-wrapper">
				<a class="navbar-brand" href="https://www.technollama.co.uk/"
						title="TechnoLlama">
					<p>TechnoLlama</p></a>
			</div>
								<div class="navbar-toggle-wrapper">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-navigation">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="sr-only">Toggle Navigation</span>
			</button>
					</div>
				</div>
		<div id="main-navigation" class="collapse navbar-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-9756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9756"><a title="Home" href="https://www.technollama.co.uk/">Home</a></li>
<li id="menu-item-5599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5599"><a title="Book" href="https://www.technollama.co.uk/book">Book</a></li>
<li id="menu-item-5600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5600"><a title="Publications" href="https://www.technollama.co.uk/publications">Publications</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a title="About" href="https://www.technollama.co.uk/about">About</a></li>
<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5602"><a title="Español" href="https://www.technollama.co.uk/category/espanol">Español</a></li>
</ul></div>			</div>
					</nav>
				</header>
<div id="primary" class="boxed-layout-header page-header header-small" data-parallax="active" ><div class="container"><div class="row"><div class="col-md-10 col-md-offset-1 text-center"><h1 class="hestia-title entry-title">El Salvador passes law that makes Bitcoin legal tender</h1><h4 class="author">Published by <a href="https://www.technollama.co.uk/author/andres" class="vcard author"><strong class="fn">Andres Guadamuz</strong></a> on <time class="entry-date published" datetime="2021-06-10T18:31:25+01:00" content="2021-06-10">June 10, 2021</time><time class="updated hestia-hidden" datetime="2021-06-11T12:26:25+01:00">June 10, 2021</time></h4></div></div></div><div class="header-filter" style="background-image: url(https://www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg);"></div></div>
<div class="main  main-raised ">
	<div class="blog-post blog-post-wrapper">
		<div class="container">
			<article id="post-12564" class="section section-text">
	<div class="row">
				<div class="col-md-8 single-post-container" data-layout="sidebar-right">

			<div class="single-post-wrap entry-content"><p><a href="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?ssl=1"><img data-attachment-id="12570" data-permalink="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender/ice" data-orig-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=824%2C848&amp;ssl=1" data-orig-size="824,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ice" data-image-description="" data-medium-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=292%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=750%2C772&amp;ssl=1" loading="lazy" src="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?resize=750%2C772&#038;ssl=1" alt="" class="aligncenter size-full wp-image-12570" width="750" height="772" srcset="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?w=824&amp;ssl=1 824w, https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?resize=292%2C300&amp;ssl=1 292w, https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?resize=768%2C790&amp;ssl=1 768w, https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>The tiny Central American nation of El Salvador has been in the news this week after its legislature passed a new law that recognises Bitcoin as legal tender. The law was proposed by its president, Nayib Bukele just a couple of days before, and it was rushed through and approved at midnight. As a national of another tiny Central American nation (Costa Rica), and a person who has been interested greatly in cryptocurrency regulation over the years, this new law has caught my full attention.</p>
<p>There has been quite a lot of discussion in the press about how historic this is, and there are lots of questions about what this will mean to the Salvadoran economy. Needless to say, this has been met with a resounding approval from cryptocurrency enthusiasts, who see it as the first domino to fall in the death spiral of fiat currencies, and the first step towards Bitcoin&#8217;s world domination. But I would argue that this is mostly a one-off event, and looking at the context and the content of this law will help a lot in cutting through some of the hyperbole.</p>
<p><strong>El Salvador</strong></p>
<p>The first piece of the jigsaw comes from the place where this took place. El Salvador is a relatively poor nation (ranked 17 of in GDP per capita amongst Latin American and Caribbean countries), and for years it has been ravaged by political and armed conflict, and most recently it has suffered from gang violence and high criminality. In 2019 the country elected young centre-right businessman Nayib Bukele as president, who promised to end the criminality and tackle the gangs directly. He could be classed as a typical Latin American populista, mostly on the right but with serious autocratic tendencies. Since his election, he has been controversial in deploying tactics that are consider by <a href="https://www.hrw.org/news/2020/04/29/el-salvador-inhumane-prison-lockdown-treatment">some as human rights violations</a>. He has also accumulated complete control over the three powers of government, one through legitimate elections (populists tend to be popular), and the second by using his legislative majority to replace the <a href="https://cnnespanol.cnn.com/2021/06/02/presidente-el-salvador-bukele-destituciones-orix/">courts with favourable judges</a>. He&#8217;s used <a href="https://elpais.com/internacional/2020/02/10/america/1581294344_999638.html">the army to intimidate Congress</a> before gaining a super majority.</p>
<p>In short, Bukele finds himself in the position of de facto dictator with no checks and balances.</p>
<p>He has used some of this power in mobilising the country against Covid-19, decreeing strict lockdowns that have reduced the rate of infection. Although he&#8217;s considered to be centre-right, in good Latin American populist fashion his policies have been all over the spectrum, courting the growing Evangelical coalition <a href="https://www.youtube.com/watch?v=dyvusUeWqz4">with socially conservative policies</a> and statements, but also increasing the government&#8217;s power and reach, and <a href="https://www.swissinfo.ch/spa/el-salvador-econom%C3%ADa_la-deuda-de-el-salvador-podr%C3%ADa-alcanzar-el-100---de-su-pib--seg%C3%BAn-el-icefi/46438670">increasing the country&#8217;s debt considerably</a>. Bukele started his political career on the left, which may help to explain the ideological pick-and-choose approach.</p>
<p>It is unclear whe Bukele started getting interested in cryptocurrencies. He had already tweeted that he would support Bitcoin <a href="https://twitter.com/nayibbukele/status/927755938244759552">back in 2017</a>, so it would difficult to speculate whether he has some holdings. The fact is that with the exception of that 2017 tweet, he had kept silent about the topic until very recently.</p>
<p><strong>Bitcoin Beach</strong></p>
<p>There is one focal point to what happened next, and it is the beach community of El Zonte, where a US Evangelical missionary <a href="https://www.forbes.com/sites/tatianakoffman/2020/07/14/this-el-salvador-village-adopts-bitcoin-as-money/">began a campaign</a> to get the town to accept Bitcoin using the <a href="https://en.wikipedia.org/wiki/Lightning_Network">Lightning Network</a>. Bitcoin is terrible as a currency, it can only take 7 transactions per second worldwide, and it also often has crippling transaction fees. The Lightning network is a secondary layer that sits on top of the Bitcoin environment, it has nodes that allow transactions to be fast and cheaper, as they&#8217;re conducted off-chain. In some ways, nodes act as micro-banks that transfer funds faster than one could do otherwise.</p>
<p>El Zonte became a small crypto-bro Mecca, and pictures of small derelict businesses started appearing with &#8220;Se Acepta Bitcoin&#8221; signs. I&#8217;ve found it impossible to find real data on just how much economic activity is taking place in this community, there are lots of claims from the same crypto-enthusiasts, lots of pictures of businesses with signs, and there&#8217;s a lot of investment from Americans going to the community trying to make the experiment work. A few journalistic pieces have quoted a couple of people from the community, but these were activists working with the church. Taking the claims at face value, it seems like this is a successful example of a church charity doing some good work in an impoverished town. I&#8217;ll be very happy to look at any verifiable data.</p>
<p>The experiment in El Zonte attracted the attention of the wider Bitcoin community, and in particular US company <a href="https://strike.me/">Strike</a>, which launched a pilot project in El Zonte in <a href="https://www.coindesk.com/strike-launches-bitcoin-lightning-payment-app-in-el-salvador-full-eu-support-is-next">March of this year</a>. Strike is trying to bring Lightning to the wider world, and El Zonte already had a community where the groundwork had been done. From there, the Strike team claims that they&#8217;re serving 20,000 people in El Salvador, which got the attention of Bukele. Strike&#8217;s team got to talk to the President, they helped to draft the bill, and then Bukele and Strike announced the new legislation during the Miami Bitcoin conference of last week (June 6 2021).</p>
<p>This was a well timed announcement, as Bitcoin had a month of bad news, from Elon Musk abandoning Bitcoin, to <a href="https://www.forbes.com/sites/jonathanponciano/2021/06/09/chinas-crypto-crackdown-intensifies-with-new-mining-ban-and-censorship-but-bitcoin-is-rallying/?sh=300cdd18150f">China ending all Bitcoin mining operations</a>, and the recent report that the US government had seized BTC that was paid in a <a href="https://www.coindesk.com/federal-officials-recover-bitcoin-ransom-from-colonial-pipeline-attack">ransomware attack against</a> Colonial Pipeline. Institutional money started looking at the Tether stablecoin and wondering about whether it was good to invest in Bitcoin anyway. There is also the problem of the environmental credential of cryptocurrencies, a problem that just won&#8217;t go away, and in a time at which people need to be thinking about climate change, it has been felt by many that the environmental cost is just too high.</p>
<p>The announcement of El Salvador was very important because Bitcoin was running out of reasons for existing. If it&#8217;s not a payment system, and if it&#8217;s not a store of value, then what good is it for? Bukele&#8217;s new law resurrected the original reason for Bitcoin, its existence as a currency.</p>
<p><strong>The Bitcoin Law</strong></p>
<p>So what does the law say? This is a short law with practically no detail: the official version is not available in the Salvadoran congress website at the time of writing, so the main source is <a href="https://twitter.com/nayibbukele/status/1402442597235310596">through a tweet by Bukele</a> (the text of the law <a href="https://freopp.org/el-salvadors-bitcoin-law-full-proposed-english-text-9a2153ad1d19">in English here</a>). I will put my legal hat on, and say outright that this is a terribly drafted piece of legislation by any possible metric. There are no definitions, Bitcoin is referred to repeatedly without any legal definition whatsoever, one has to assume that the meaning is BTC, but there are many other currencies, some of which even claim to be <a href="https://bitcoinsv.io/">Satoshi&#8217;s true vision</a>, we&#8217;re not told if these apply as well. While it may be obvious that everyone knows which currency is referred to, clarity is needed.</p>
<p>The detail is even worse. The law&#8217;s main article is that which declares Bitcoin as legal tender, which means that it can&#8217;t be refused in the payment of goods and services. It also makes it possible for the state to receive tax payments in Bitcoin. Currently El Salvador uses the US Dollar as its legal currency and legal tender, a big part of the economy consists of remittances from immigrants in the US. Interestingly, the law doesn&#8217;t change that, and moreover, it decrees that the USD will remain the currency for accounting purposes.</p>
<p>While the law makes it an obligation to accept Bitcoin as means of payment, Art 12 creates an exception by which a party which&#8221; by evident and notorious fact&#8221; does not have access to the technology, will not be forced to accept it. I envisage that there will be a lot of use for this exception.</p>
<p>That is really it as far as the detail of the law goes, what is interesting is all of the detail that is missing from the law. There are a couple of interesting provisions where this lack of detail is worrying. Art 10 for example reads:</p>
<blockquote><p>&#8220;The Executive Branch will create the necessary institutional structure to apply this law.&#8221;</p></blockquote>
<p>This is remarkable, Bukele gets unlimited power to do as he pleases to make the law work. There is similar vagueness throughout. The Central Bank is tasked with issuing regulations to make the law work, again, with no detail whatsoever.</p>
<p>Article 8 is also a bit problematic. It reads:</p>
<blockquote><p>&#8220;Without prejudice to the actions of the private sector, the State shall provide alternatives that allow the user to carry out transactions in bitcoin and have automatic and instant convertibility from bitcoin to USD if they wish. Furthermore, the State will promote the necessary training and mechanisms so that the population can access bitcoin transactions.&#8221;</p></blockquote>
<p>This is where Strike comes in. Written in the law is the fact that the State will make it possible for transactions to be fast, which means the use of off-chain solutions such as the Lightning network, but again, this is not defined or even mentioned by the law. The legislation only mentions Bitcoin, it doesn&#8217;t even acknowledge the reality of the impossibility of using it as a currency, so without mentioning Strike, it is clear that there will be some form of official sanction of a second layer, probably even going as far as sub-contracting them. After all, they&#8217;re buddies with Bukele, who remember has absolute power.</p>
<p>The lack of detail is problematic for other reasons. Bitcoin is a deflationary currency that is famously volatile, one tweet by Elon Musk can send the market tumbling. What happens if a merchant receives payment, and the price drops? They need the money now, so no hope to wait for a bounce-back. Enter Article 14:</p>
<blockquote><p>&#8220;Before the entry into force of this law, the State will guarantee, through the creation of a trust at the Banco de Desarrollo de El Salvador (BANDESAL), the automatic and instantaneous convertibility of bitcoin to USD necessary for the alternatives provided by the State mentioned in Art. 8.&#8221;</p></blockquote>
<p>This is mind-boggling. El Salvador will guarantee that merchants won&#8217;t be affected by volatility by covering possible losses with a public fund. Taxpayers from El Salvador would potentially have to cover losses caused by sudden changes in the exchange rate. This brings a new meaning to p<span>rivatizing profits and socializing losses.  </span></p>
<p>This alone is the Achilles Heel of the law to me, everything rests on this part of the equation going smoothly. At the moment, the experiment appears to have run well in El Zonte while there were incoming funds from Christian missionaries and Bitcoin enthusiasts coming in, for all effects they were subsidizing the local Bitcoin economy. There was also the fact that Bitcoin&#8217;s price went up, which would help the scheme. The only way for this to work at a larger scale is to someone else to cover the tab, and according to the law, that will be the Salvadoran taxpayers.</p>
<p>I&#8217;m also curious about what happened on the ground when prices halved last month.</p>
<p><strong>Digital colonialism</strong></p>
<p>The law had the intended effect, Bitcoin prices bounced back on the back of widespread coverage, but there has been little discussion on what the law actually means for the people of El Salvador.</p>
<p>It is difficult to say. Some Bitcoin enthusiasts were delighted by the speed with which it all took place. There were 3 days from the announcement of the law at the Bitcoin conference to the passing of the law. Yes, you read correctly, 3 days.</p>
<p>The law was passed with practically no discussion, oversight, or scrutiny, given Bukele&#8217;s complete control of all of the three branches of government. The law was rushed through the financial committee with a <a href="https://www.asamblea.gob.sv/sites/default/files/documents/dictamenes/27F0BD6F-3CEC-4F52-8287-432FB35AC475.pdf">laughably short discussion paper</a> consisting of three pages that contain no discussion, only a listing of a few advantages of the currency. For such a major economic change, there is absolutely no evidence collected on how this will affect the country.</p>
<p>Needless to say, this is not good. Executive power exercised in this manner is open to abuse, Bukele has taken a step that will have unforeseen consequences with absolutely no debate. It seems like the only evidence that this can work is the experiment in El Zonte, but this is a unique situation that may not scale.</p>
<p>Is this something that the economy needs? Reading lots of press and social media from El Salvador, people seem puzzled, amused, and in some cases <a href="https://twitter.com/LuisHasbun/status/1402737353517580294">openly critical</a>. There&#8217;s fear that this is just a ploy as Bukele has been heavily criticised by his human rights record, and could be expecting sanctions from the Biden administration that could hit the country.</p>
<p>But for me, the most worrying aspect of the whole thing is that this is a perfect example of what some colleagues call <a href="https://www.technollama.co.uk/digital-colonialism-and-decentralisation">digital colonialism</a>, and I&#8217;m quite tired of the White Saviour narrative throughout the coverage of places like El Zonte. Latin America is undergoing a serious threat posed by an influx of large amounts of money from conservative Evangelical churches in the US. Bolsonaro is just the tip of the iceberg, Evangelical politics in Latin America are regressive, and gaining ground fast due to the influx of resources. I was not surprised a bit about how El Zonte started out as a Christian missionary experiment.  Strike took over, changing the Evangelical religion to the religion of Silicon Valley. Once more we&#8217;re guinea pigs, and Art 14 of the law makes clear that the bottom line will be covered by the State.</p>
<p>This is really important. Strike got direct access to Bukele, watch the announcement video and it;s a combination of techno-solutionism and Bitcoin maximalism. A teary-eyed tech-bro tells us how he got to talk to Bukele about anime, they bonded, he explained the technology, and Bukele just drafted and passed a law in 5 hours with no discussion.</p>
<p>From a political and ideological perspective, I&#8217;ve found it fascinating how so many Libertarian cryptocurrency proponents have become fans of a populist authoritarian Latin America strong man, and how they love all of the power of the State when it makes Number Go Up.</p>
<p>And the environmental cost is also forgotten, as Bukele <a href="https://twitter.com/nayibbukele/status/1402714926800674827">tweeted</a> that his engineers have opened a hole and geothermal energy is coming out! Welcome to the age of Volcanic Bitcoin!</p>
<p><strong>Concluding</strong></p>
<p>I have no idea what will happen. Nobody does. Latin America has a history of enacting laws that were never implemented. The vagueness and lack of detail in this legislation appears to me to be a feature, not a bug. I find it difficult to believe that the experiment in El Zonte will be replicated across the country, but as always I&#8217;m willing to be proven wrong. I&#8217;d love to see real data and numbers about whether Lightning can scale.</p>
<p>As a former businessman, Bukele seems to be using the power of the government to push for fast reforms, it&#8217;s almost as if he&#8217;s adopted the &#8220;move fast and break things&#8221; philosophy of Silicon Valley.</p>
<p>Let&#8217;s just hope that the thing that he breaks is not his own country.</p>
<p><strong>ETA:</strong> David Gerard <a href="https://apnews.com/article/caribbean-el-salvador-bitcoin-lifestyle-technology-d30c52b39e16ef49e4b6342fdc885c92">has pointed</a> out that the coins remain in Strike and never make it to the Bitcoin blockchain, which is also where the lack of detail in the law makes this such a badly-drafted mess [<a href="https://davidgerard.co.uk/blockchain/2021/06/06/el-salvador-to-adopt-proprietary-payment-network-denominated-in-bitcoin/">more from Gerard here</a>].</p>
<p><strong>ETA 2:</strong> Scalability will definitely be an issue, <a href="https://twitter.com/StateCommon/status/1403234374695284736">Strike is pretty much running on Tether</a>. This is a fully centralised system as described.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12564" class="share-facebook sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12564" class="share-linkedin sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12564" class="share-twitter sd-button share-icon no-text" href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7692069-12564-60c4b03803846' data-src='https://widgets.wp.com/likes/#blog_id=7692069&amp;post_id=12564&amp;origin=www.technollama.co.uk&amp;obj_id=7692069-12564-60c4b03803846' data-name='like-post-frame-7692069-12564-60c4b03803846'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		<div class="section section-blog-info">
			<div class="row">
				<div class="col-md-6">
					<div class="entry-categories">Categories:						<span class="label label-primary"><a href="https://www.technollama.co.uk/category/bitcoin">Bitcoin</a></span>					</div>
					<div class="entry-tags">Tags: <span class="entry-tag"><a href="https://www.technollama.co.uk/tag/bitcoin" rel="tag">Bitcoin</a></span><span class="entry-tag"><a href="https://www.technollama.co.uk/tag/e-commerce" rel="tag">e-commerce</a></span></div>				</div>
				
        <div class="col-md-6">
            <div class="entry-social">
                <a target="_blank" rel="tooltip"
                   data-original-title="Share on Facebook"
                   class="btn btn-just-icon btn-round btn-facebook"
                   href="https://www.facebook.com/sharer.php?u=https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender">
                   <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" width="20" height="17"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
                </a>
                
                <a target="_blank" rel="tooltip"
                   data-original-title="Share on Twitter"
                   class="btn btn-just-icon btn-round btn-twitter"
                   href="http://twitter.com/share?url=https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender&#038;text=El%20Salvador%20passes%20law%20that%20makes%20Bitcoin%20legal%20tender">
                   <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="20" height="17"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                </a>
                
                <a rel="tooltip"
                   data-original-title=" Share on Email"
                   class="btn btn-just-icon btn-round"
                   href="mailto:?subject=El%20Salvador%20passes%20law%20that%20makes%20Bitcoin%20legal%20tender&#038;body=https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender">
                    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" width="20" height="17"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
               </a>
            </div>
		</div>			</div>
			<hr>
			
<div id="comments" class="section section-comments">
	<div class="row">
		<div class="col-md-12">
			<div class="media-area">
				<h3 class="hestia-title text-center">
					0 Comments				</h3>
							</div>
			<div class="media-body">
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/el-salvador-passes-law-that-makes-bitcoin-legal-tender#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7692069&#038;postid=12564&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a1abb6bfeedb047ac6c0ee53f3ebb292768aa59#parent=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>							</div>
		</div>
	</div>
</div>
		</div>
		</div>	<div class="col-md-3 blog-sidebar-wrapper col-md-offset-1">
		<aside id="secondary" class="blog-sidebar" role="complementary">
						<div id="search-1" class="widget widget_search"><h5>Search</h5><form role="search" method="get" class="search-form" action="https://www.technollama.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="blog_subscription-1" class="widget widget_blog_subscription jetpack_subscription_widget"><h5>Subscribe to Blog via Email</h5>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-1">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 7,756 other subscribers.						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-1">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-1"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-1"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><h5>Twitter</h5><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@technollama" href="https://twitter.com/@technollama">My Tweets</a></div><div id="top-posts-2" class="widget widget_top-posts"><h5>Top Posts</h5><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://www.technollama.co.uk/el-salvador-passes-law-that-makes-bitcoin-legal-tender" title="El Salvador passes law that makes Bitcoin legal tender" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/06/ice.jpg?fit=824%2C848&#038;ssl=1&#038;resize=200%2C200" alt="El Salvador passes law that makes Bitcoin legal tender" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.technollama.co.uk/copyrfraud-and-copyright-infringement-in-nfts" title="Copyfraud and copyright infringement in NFTs" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2021/03/nightwatch.jpg?fit=1162%2C522&#038;ssl=1&#038;resize=200%2C200" alt="Copyfraud and copyright infringement in NFTs" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.technollama.co.uk/can-copyright-teach-us-anything-about-nfts" title="Can copyright teach us anything about NFTs?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/03/Nyan-NFT.png?fit=984%2C1054&#038;ssl=1&#038;resize=200%2C200" alt="Can copyright teach us anything about NFTs?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.technollama.co.uk/the-curious-case-of-technoviking" title="The curious case of Technoviking" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2015/03/1358863093-techno-viking.jpg?fit=640%2C579&#038;ssl=1&#038;resize=200%2C200" alt="The curious case of Technoviking" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://www.technollama.co.uk/creative-commons-commercial-use-and-nfts" title="Creative Commons, commercial use, and NFTs" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2021/05/A-day-in-the-life.png?fit=1200%2C750&#038;ssl=1&#038;resize=200%2C200" alt="Creative Commons, commercial use, and NFTs" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div id="rss_links-3" class="widget widget_rss_links"><h5>RSS</h5><ul><li><a target="_self" href="https://www.technollama.co.uk/feed" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div>					</aside><!-- .sidebar .widget-area -->
	</div>
			</div>
</article>

		</div>
	</div>
</div>

			<div class="section related-posts">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<h2 class="hestia-title text-center">Related Posts</h2>
							<div class="row">
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.technollama.co.uk/the-stock-market-looks-like-the-bitcoin-economy-and-thats-not-a-good-thing" title="The stock market looks like the Bitcoin economy, and that&#8217;s not a good thing">
														<img width="360" height="240" src="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="12199" data-permalink="https://www.technollama.co.uk/the-stock-market-looks-like-the-bitcoin-economy-and-thats-not-a-good-thing/stock-market" data-orig-file="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?fit=797%2C591&amp;ssl=1" data-orig-size="797,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stock-market" data-image-description="" data-medium-file="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/www.technollama.co.uk/wp-content/uploads/2020/08/stock-market.jpg?fit=750%2C556&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.technollama.co.uk/category/bitcoin" title="View all posts in Bitcoin" >Bitcoin</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.technollama.co.uk/the-stock-market-looks-like-the-bitcoin-economy-and-thats-not-a-good-thing" title="The stock market looks like the Bitcoin economy, and that&#8217;s not a good thing" rel="bookmark">
														The stock market looks like the Bitcoin economy, and that&#8217;s not a good thing													</a>
												</h4>
												<p class="card-description">I&#8217;ll get to the Bitcoin bit soon, but first let me explain what prompted this idea. Thanks to a Twitter thread by Cory Doctorow (archived here), I&#8217;ve been listening to this great interview with Greek economist<a class="moretag" href="https://www.technollama.co.uk/the-stock-market-looks-like-the-bitcoin-economy-and-thats-not-a-good-thing"> Read more&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.technollama.co.uk/who-owns-the-bitcoin-white-paper" title="Who owns the Bitcoin white paper?">
														<img width="360" height="240" src="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/05/whitepaper.png?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="" loading="lazy" data-attachment-id="11672" data-permalink="https://www.technollama.co.uk/who-owns-the-bitcoin-white-paper/whitepaper" data-orig-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/05/whitepaper.png?fit=504%2C378&amp;ssl=1" data-orig-size="504,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whitepaper" data-image-description="" data-medium-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/05/whitepaper.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.technollama.co.uk/wp-content/uploads/2019/05/whitepaper.png?fit=504%2C378&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.technollama.co.uk/category/bitcoin" title="View all posts in Bitcoin" >Bitcoin</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.technollama.co.uk/who-owns-the-bitcoin-white-paper" title="Who owns the Bitcoin white paper?" rel="bookmark">
														Who owns the Bitcoin white paper?													</a>
												</h4>
												<p class="card-description">There is a very interesting dispute taking place in cryptocurrency circles right now that has nothing to do with price, hacking, exchanges, or any other of the usual hot topics surrounding this area. This time<a class="moretag" href="https://www.technollama.co.uk/who-owns-the-bitcoin-white-paper"> Read more&hellip;</a></p>
											</div>
										</div>
									</div>
																	<div class="col-md-4">
										<div class="card card-blog">
																							<div class="card-image">
													<a href="https://www.technollama.co.uk/a-tragic-tale-of-kidnapping-murder-and-bitcoin" title="A tragic tale of kidnapping, murder, and Bitcoin">
														<img width="360" height="240" src="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?resize=360%2C240&amp;ssl=1" class="attachment-hestia-blog size-hestia-blog wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="11494" data-permalink="https://www.technollama.co.uk/a-tragic-tale-of-kidnapping-murder-and-bitcoin/bitcrime" data-orig-file="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?fit=1600%2C1051&amp;ssl=1" data-orig-size="1600,1051" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcrime" data-image-description="" data-medium-file="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/www.technollama.co.uk/wp-content/uploads/2019/01/bitcrime.jpg?fit=750%2C493&amp;ssl=1" />													</a>
												</div>
																						<div class="content">
												<h6 class="category text-info"><a href="https://www.technollama.co.uk/category/bitcoin" title="View all posts in Bitcoin" >Bitcoin</a> </h6>
												<h4 class="card-title">
													<a class="blog-item-title-link" href="https://www.technollama.co.uk/a-tragic-tale-of-kidnapping-murder-and-bitcoin" title="A tragic tale of kidnapping, murder, and Bitcoin" rel="bookmark">
														A tragic tale of kidnapping, murder, and Bitcoin													</a>
												</h4>
												<p class="card-description">Costa Rican news outlets have been reporting a tragic story of a kidnapping that has a very interesting cryptocurrency twist. 12 people have been arrested in Costa Rica and Spain in connection with the kidnapping<a class="moretag" href="https://www.technollama.co.uk/a-tragic-tale-of-kidnapping-murder-and-bitcoin"> Read more&hellip;</a></p>
											</div>
										</div>
									</div>
																							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="footer-wrapper">
						<footer class="footer footer-black footer-big">
						<div class="container">
								
		<div class="content">
			<div class="row">
				<div class="col-md-4"><div id="text-13" class="widget widget_text"><h5>Licence</h5>			<div class="textwidget"><font color="white"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i2.wp.com/i.creativecommons.org/l/by-nc-sa/4.0/88x31.png?w=750&#038;ssl=1" data-recalc-dims="1" /></a><br /><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">TechnoLlama</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.technollama.co.uk" property="cc:attributionName" rel="cc:attributionURL">Andres Guadamuz</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>.</font></div>
		</div></div><div class="col-md-4"><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=NODLyzyrk2LKBeuurDs0znnOa1ovSqHSuBhrkU9qvQzzrEL5LpAwt9Us6Itm"></script></span></p>
</div>
		</div></div><div class="col-md-4"><div id="meta-2" class="widget widget_meta"><h5>Meta</h5>
		<ul>
						<li><a href="https://www.technollama.co.uk/wp-login.php">Log in</a></li>
			<li><a href="https://www.technollama.co.uk/feed">Entries feed</a></li>
			<li><a href="https://www.technollama.co.uk/comments/feed">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></div>			</div>
		</div>
		<hr/>
										<div class="hestia-bottom-footer-content"><ul class="footer-menu pull-left"><li class="page_item page-item-2"><a href="https://www.technollama.co.uk/about">About</a></li>
<li class="page_item page-item-4643"><a href="https://www.technollama.co.uk/book">Book</a></li>
<li class="page_item page-item-10265"><a href="https://www.technollama.co.uk/gallery">Gallery</a></li>
<li class="page_item page-item-1311"><a href="https://www.technollama.co.uk/publications">Publications</a></li>
</ul>
					<div class="copyright pull-right">
				Hestia | Developed by <a href="https://themeisle.com" rel="nofollow">ThemeIsle</a>			</div>
			</div>			</div>
					</footer>
				</div>
	</div>
<!-- Enter your scripts here -->
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.technollama.co.uk\/el-salvador-passes-law-that-makes-bitcoin-legal-tender":12564};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/el-salvador-passes-law-that-makes-bitcoin-legal-tender" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.technollama.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/font-awesome/css/all.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/font-awesome/css/v4-shims.min.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/bootstrap/js/bootstrap.min.js?ver=1.0.2' id='jquery-bootstrap-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='hestia_scripts-js-extra'>
/* <![CDATA[ */
var requestpost = {"ajaxurl":"https:\/\/www.technollama.co.uk\/wp-admin\/admin-ajax.php","disable_autoslide":"","masonry":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technollama.co.uk/wp-content/themes/hestia-pro/assets/js/script.min.js?ver=3.0.16' id='hestia_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.technollama.co.uk\/wp-admin\/admin-ajax.php","nonce":"5658ddaa30","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.technollama.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.technollama.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202123#ver=202123&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7692069&postid=12564&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a1abb6bfeedb047ac6c0ee53f3ebb292768aa59#parent=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7692069&postid=12564&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a1abb6bfeedb047ac6c0ee53f3ebb292768aa59#parent=https%3A%2F%2Fwww.technollama.co.uk%2Fel-salvador-passes-law-that-makes-bitcoin-legal-tender";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'7692069',post:'12564',tz:'1',srv:'www.technollama.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '7692069', '12564' ]);
</script>
</body>
</html>
